User avatar
gstone
Expert
Expert
Posts: 582
Joined: Fri Apr 23, 2004 10:42 am
Contact: Send private message

probs

Sun May 25, 2008 4:06 pm

I am using the videostorm pluing with a Video Storm 6x2.

At current I have 2 devices connected. Both are using Component Video and TOSLink audio.

If I use the buttons to change in puts everthing works fine. But if I use the plug in nothing works for basic commands although you can see the front panel blink when it recieves a command.

If I switch it to ADV. mode I can switch vide individually but it will not switch the audio.

I am running the latest of everything.
Last edited by gstone on Sun May 25, 2008 5:41 pm, edited 1 time in total.
Always ask! You can't stay dumb forever!

User avatar
gstone
Expert
Expert
Posts: 582
Joined: Fri Apr 23, 2004 10:42 am
Contact: Send private message

Sun May 25, 2008 4:22 pm

Alright I must be doing the commands wrong.

If I have 2 devices both connected by component video (red,grenn,blue) and TOSLink audio(optical)....

What mode should I bee running in? And what coomands would I use to switch audio and video 1 to out 1 or out 2?

And command to switch aud and vid 2 to out 1 or out 2?

I think I am confused!
Always ask! You can't stay dumb forever!

User avatar
gstone
Expert
Expert
Posts: 582
Joined: Fri Apr 23, 2004 10:42 am
Contact: Send private message

Sun May 25, 2008 5:42 pm

All is good. Actually founbd the answer in a old post I started about something similar.

Should have searched before I spoke.
Always ask! You can't stay dumb forever!

User avatar
DavidL
Founder
Founder
Posts: 11755
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact: Send private message

Sun May 25, 2008 10:02 pm

gstone, can you update the wiki with whatever you found? If it fouled you up, it will someone else. Thanx

User avatar
gstone
Expert
Expert
Posts: 582
Joined: Fri Apr 23, 2004 10:42 am
Contact: Send private message

Tue May 27, 2008 8:54 am

I added it.
Always ask! You can't stay dumb forever!

Return to “Video Storm”

Who is online

Users browsing this forum: No registered users and 1 guest