monteourdog
Senior Member
Senior Member
Posts: 215
Joined: Sat May 20, 2006 6:03 am
Location: Vancouver
Contact: Send private message

Event Error

Sun Aug 11, 2019 7:21 pm

Trying Plex for the first time.

I have an identifier for the server and a token for the user but in the applet log I get this every 2-seconds:

<DATE-TIME STAMP> Get Error at MoveNext at line #2916 - Invalid URI: The hostname could not be parsed.
<DATE-TIME STAMP> ScanSessions Error at MoveNext at line #1695 - Error reading JToken from JsonReader. Path '', line 0, position 0.

My Plex server is a nVidia Shield and is working with the other clients within my network. I followed all the directions for installing the app except for one; which is to map the drives (on my myServer??). I don't see why that is important as plex is a streaming device and the nVidia Shield has the drives mapped and has populated the media.

Anyway, ideas?

monteourdog
Senior Member
Senior Member
Posts: 215
Joined: Sat May 20, 2006 6:03 am
Location: Vancouver
Contact: Send private message

Re: Event Error

Mon Aug 19, 2019 2:09 pm

I have been hoping to give Allonis some of my hard earned cash to buy the Plex applet but it's not working!

What to do??

User avatar
AllonisDave
Founder
Founder
Posts: 11571
Joined: Fri Feb 07, 2003 8:56 am
Location: Newport Beach, CA
Contact: Send private message

Re: Event Error

Mon Aug 19, 2019 2:21 pm

The Plex app is currently being rewritten. The error is a Plex client trying to get polled but it cannot be accessed. The new Plex will be available soon.

monteourdog
Senior Member
Senior Member
Posts: 215
Joined: Sat May 20, 2006 6:03 am
Location: Vancouver
Contact: Send private message

Re: Event Error

Mon Aug 19, 2019 5:11 pm

That is great news! New to Plex and it is amazing...add myServer and...well, the microphone drops.

I'll be anxiously waiting for news.

monteourdog
Senior Member
Senior Member
Posts: 215
Joined: Sat May 20, 2006 6:03 am
Location: Vancouver
Contact: Send private message

Re: Event Error

Mon Sep 02, 2019 4:53 pm

I have assumed that the Plex app is working but being re-written to accommodate some something else Allonis is brewing?

Anyway, further to my initial post regarding the repeated errors (which continue with 6-days remaining on my trial). Now, the error is this:

<DATE-TIME STAMP> Get Error at MoveNext at line #2937 - The remote name could not be resolved: 'plexserver'
<DATE-TIME STAMP> ScanSessions Error at MoveNext at line #1695 - Error reading JToken from JsonReader. Path '', line 0, position 0.

Repeated every 2-seconds.

Again, I have an identifier for the server and a token for the user and my server is an Nvidia Shield. I have 2 "clients" installed in the AndroidTV plugin (the Shield and a FireTV 4K) and both have been accepted as ADB clients. Lastly, I added Plex along with the required Macro in the Watch CycleStates.

Launching Modern.tablets, nothing is created in the browse or in the "Select a Filter..." drop down. There is a 3-5 second delay for the alpha menu to appear and once it does...it does nothing.

Perhaps the root - but nothing is created in the "Watch" drop down or in the Plex.html "Cast" drop down...
Regardless, I am thinking I should at least see the library?

So is this totally broken or have I missed something on my end.

Return to “Plex”

Who is online

Users browsing this forum: No registered users and 1 guest