chrisan
Intermediate
Intermediate
Posts: 294
Joined: Sun Feb 16, 2014 3:54 pm
Contact: Send private message

Re: SQL Server Won't Start

Sun Jan 30, 2022 9:11 pm

I deleted/uninstalled everything Allinis/SQL Server and started over. Got it to work. Thought I'd close the loop.

User avatar
DavidL
Founder
Founder
Posts: 11909
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact: Send private message

Re: SQL Server Won't Start

Mon Jan 31, 2022 1:43 am

What did you do different for future purposes?
Glad to hear you got it working.

chrisan
Intermediate
Intermediate
Posts: 294
Joined: Sun Feb 16, 2014 3:54 pm
Contact: Send private message

Re: SQL Server Won't Start

Mon Jan 31, 2022 2:21 pm

Hi David,

I think I just need to make sure I have clean downloads. Somehow I'm messing it up along the way And I'll have a chance to try my newfound knowledge as I bricked a second SSD today argghhh. I think the PSU was bad. Getting over voltage messages on start up from the MOBO. And it was a good PSU - EVGA. Anyway I'm chucking it for a Thermaltake. Should be here tomorrow from Amazon and I get to try again. Jeez.

Thanks, Chris

User avatar
DavidL
Founder
Founder
Posts: 11909
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact: Send private message

Re: SQL Server Won't Start

Sat Feb 12, 2022 8:41 pm

I thought myServer 5 did a check sum when file was downloaded. For sure myServer 6 does.

Either way, good it's working.

chrisan
Intermediate
Intermediate
Posts: 294
Joined: Sun Feb 16, 2014 3:54 pm
Contact: Send private message

Re: SQL Server Won't Start

Sun Feb 13, 2022 4:30 pm

Hi David,

Hopefully this is the final chapter of this thread. I thought I had an extra SSD but didn't so ordered one. Then to Sedona for a week to see my wife.

Anyway today I finally resumed my rebuild with fresh parts. Same problem during install of SQL Server. The Allonis install screen is up and gets to a point where it's trying to start SQL Server but can't. The secondary screen where the actual SQL Server install occurs never appeared. I'm assuming that's Microsoft.

Anyway I deleted the SQL Server directory and tried again. This time Allonis did it's thing then handed it off for the SQL Server install then handed back to Allonis to complete the process.

Hope this helps. Anyway from my end I think I'm good for now.

Thanks, Chris

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 1 guest