sonypoolplr
Is there life beyond myServer?
Is there life beyond myServer?
Posts: 1750
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact: Send private message

A/V Agent Not Connecting

Thu Jun 18, 2015 7:20 pm

I tried to connect the agent in my laptop to MLServer to archive a movie and I got this in the log:

6/18/2015 7:14:46 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 7:14:46 PM Network Remote Agent AV11 has connected.
6/18/2015 7:14:46 PM tcp_Connect Error at tcp_Connect at line #276 - Exception has been thrown by the target of an invocation.
6/18/2015 7:14:50 PM tcp_Connect Error at tcp_Connect at line #276 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.1.25:6789
6/18/2015 7:16:31 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 7:16:40 PM Network Remote Agent AV11 has connected.
6/18/2015 7:16:40 PM tcp_Connect Error at tcp_Connect at line #276 - Exception has been thrown by the target of an invocation.
6/18/2015 7:17:47 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 7:18:04 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 7:18:07 PM Network Remote Agent AV11 has connected.
6/18/2015 7:18:07 PM tcp_Connect Error at tcp_Connect at line #276 - Exception has been thrown by the target of an invocation.
6/18/2015 7:18:08 PM tcp_Connect Error at tcp_Connect at line #276 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.1.25:6789
6/18/2015 7:18:49 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25

User avatar
AllonisDave
Founder
Founder
Posts: 11604
Joined: Fri Feb 07, 2003 8:56 am
Location: Newport Beach, CA
Contact: Send private message

Re: A/V Agent Not Connecting

Thu Jun 18, 2015 8:26 pm

Windows Firewall blocking connections on the laptop? Turn off the firewall to see what happens? If this fixes it then you'll need to add the AVAgent as a trusted app in the firewall rules.

sonypoolplr
Is there life beyond myServer?
Is there life beyond myServer?
Posts: 1750
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact: Send private message

Re: A/V Agent Not Connecting

Thu Jun 18, 2015 9:52 pm

Made sure it was off, and restarted laptop, still no good. Here is latest log:

6/18/2015 9:45:02 PM tcp_Connect Error at tcp_Connect at line #276 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.1.25:6789
6/18/2015 9:45:11 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 9:45:18 PM tcp_Connect Error at tcp_Connect at line #276 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.1.25:6789
6/18/2015 9:45:26 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 9:45:32 PM tcp_Connect Error at tcp_Connect at line #276 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.1.25:6789
6/18/2015 9:45:42 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 9:45:48 PM tcp_Connect Error at tcp_Connect at line #276 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.1.25:6789
6/18/2015 9:45:57 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 9:46:03 PM tcp_Connect Error at tcp_Connect at line #276 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.1.25:6789
6/18/2015 9:46:12 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 9:46:18 PM tcp_Connect Error at tcp_Connect at line #276 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.1.25:6789
6/18/2015 9:46:21 PM Network Remote Agent AV11 has connected.
6/18/2015 9:46:21 PM tcp_Connect Error at tcp_Connect at line #276 - Exception has been thrown by the target of an invocation.
6/18/2015 9:47:43 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 9:47:43 PM Network Remote Agent AV11 has connected.
6/18/2015 9:47:43 PM tcp_Connect Error at tcp_Connect at line #276 - Exception has been thrown by the target of an invocation.
6/18/2015 9:48:28 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 9:48:29 PM Connect No connection could be made because the target machine actively refused it 192.168.1.25:6789
6/18/2015 9:48:44 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 9:48:45 PM Connect No connection could be made because the target machine actively refused it 192.168.1.25:6789
6/18/2015 9:48:59 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 9:49:00 PM Connect No connection could be made because the target machine actively refused it 192.168.1.25:6789
6/18/2015 9:49:14 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 9:49:15 PM Connect No connection could be made because the target machine actively refused it 192.168.1.25:6789
6/18/2015 9:49:29 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 9:49:30 PM Connect No connection could be made because the target machine actively refused it 192.168.1.25:6789
6/18/2015 9:49:44 PM OpenNetwork Attempting to connect to remote agent at 192.168.1.25
6/18/2015 9:49:44 PM Network Remote Agent AV11 has connected.
6/18/2015 9:49:44 PM tcp_Connect Error at tcp_Connect at line #276 - Exception has been thrown by the target of an invocation.

It's weird because it was working as I already did a few movies with the agent.

sonypoolplr
Is there life beyond myServer?
Is there life beyond myServer?
Posts: 1750
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact: Send private message

Re: A/V Agent Not Connecting

Fri Jun 19, 2015 10:18 am

I ended up deleting the av driver for the laptop ripper and putting it back in and I was able to get it to work. Could it possibly be bad that the laptop and the av agent are shutdown every night and the server keeps trying to connect to it?

Thanks

User avatar
AllonisDave
Founder
Founder
Posts: 11604
Joined: Fri Feb 07, 2003 8:56 am
Location: Newport Beach, CA
Contact: Send private message

Re: A/V Agent Not Connecting

Fri Jun 19, 2015 11:03 am

If the messages you were posting was because the laptop was turned off or asleep then they would make perfect sense. The driver expects to be talking to remote devices that are always on. If they are not then it will constantly try to connect. Generating the logs you see.

Return to “MLServer 4 Device Drivers”

Who is online

Users browsing this forum: No registered users and 1 guest