jackpod
Intermediate
Intermediate
Posts: 442
Joined: Sat Oct 22, 2005 9:26 pm
Contact: Send private message

Has the beta died again????????

Sat Feb 03, 2007 10:01 am

Has the beta died again? I haven't seen any dialog boxes saying beta has expired, it was working last weekend just fine. Have been busy this week, went to turn it on this morning, no go. There are no server variables, tried right click-> settings nothing happens. My graphic scene is dead.

I know it has been mentioned that in order to "make it a go" you wanted a few more eyes on it, but I tell you it works and works well. Trust me if there were issues, I would be whinning about it

Please, Please make it work again!

Jack

jackpod
Intermediate
Intermediate
Posts: 442
Joined: Sat Oct 22, 2005 9:26 pm
Contact: Send private message

Sun Feb 04, 2007 7:48 am

Is there anyone out there?

User avatar
DavidL
Founder
Founder
Posts: 11750
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact: Send private message

Sun Feb 04, 2007 9:57 am

jackpod, working on it.
Thanx

jackpod
Intermediate
Intermediate
Posts: 442
Joined: Sat Oct 22, 2005 9:26 pm
Contact: Send private message

Mon Feb 05, 2007 9:29 am

Smoothtlk, Thanks for responding. As always I am not quite in crisis mode yet... but later this week I have some people coming over so I can show off the system. and of course I have been shooting off my mouth about the Nuvo plugin :oops:

Flagstaff is very much behind the times, the local AV installer shop here is still installing 70volt systems for whole house audio! if you can believe that. there is a big market here for Russound or Nuvo and I am trying to open a few peoples eyes, that there are much better alternatives than a single source 70v system.

The plugin (when not expired) works great and it should be put into prime time

jackpod
Intermediate
Intermediate
Posts: 442
Joined: Sat Oct 22, 2005 9:26 pm
Contact: Send private message

Tue Feb 06, 2007 2:52 pm

I really need to know something about this, Do i need to postpone my demo? Do i need to try to find a work around? I have already looked at using IR, but with the Nuvo each keypad has an IR receiver but there is not one on the main unit. No way for me to run an IR emitter to each of the keypad locations.

I hate to be a pain, but this is important to me and possibly to Cinemar. I am demo'ng the whole Cinemar setup. As far as I know there is no one else in the North AZ area (until April when Dave P moves here (about 40 miles south of me)))

User avatar
DavidL
Founder
Founder
Posts: 11750
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact: Send private message

Tue Feb 06, 2007 3:09 pm

Plugin updated. Download from the usual beta link.
thanx

jackpod
Intermediate
Intermediate
Posts: 442
Joined: Sat Oct 22, 2005 9:26 pm
Contact: Send private message

Wed Feb 28, 2007 5:23 pm

Working yesterday, not working today :(

Can we please extend the beta once again?????

jackpod
Intermediate
Intermediate
Posts: 442
Joined: Sat Oct 22, 2005 9:26 pm
Contact: Send private message

Wed Feb 28, 2007 5:30 pm

Please release me,
let me go
:-({|=


ha ha ha

Missing this wonderful plugin.....

User avatar
DavidL
Founder
Founder
Posts: 11750
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact: Send private message

Thu Mar 01, 2007 12:11 am

Plugin was promoted to production so the link was updated. Download from the new link in the first production thread post.
thanx

jackpod
Intermediate
Intermediate
Posts: 442
Joined: Sat Oct 22, 2005 9:26 pm
Contact: Send private message

Thu Mar 01, 2007 8:21 am

Thank You!

Return to “MLNuvo”

Who is online

Users browsing this forum: No registered users and 1 guest