bobmre
Member
Member
Posts: 50
Joined: Tue Jan 09, 2007 3:12 pm
Location: Orange County, CA
Contact: Send private message

MLCallerID Log

Thu Mar 29, 2007 12:20 am

I have been setting up my MainLobby screens for MLCallerID and have noticed a major problem on my machines. I would appreciate it if anyone could try to duplicate the problem. If I go to the Server and look at the Call Log in MLCallerID it will show me 5 calls. Then I go to the MainLobby scene which contains buttons the have MLCallerID|Next and MLCallerID|Previous commands. Every time I click on either one of the buttons it duplicates the calls in the Log file on the Server. So, if I click on either button and go back to the Server and look at the Log file, it appears to have appended duplicates of all the calls in the Log File. I looked at the Access DB and it only contains the 5 original calls. If I reset the Server then the Log File only shows the original 5 calls.

User avatar
DavidL
Founder
Founder
Posts: 11675
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact: Send private message

Thu Mar 29, 2007 12:22 am

Make sure you are using latest version of mlserver and the mlcallerid plugin (and all other).

bobmre
Member
Member
Posts: 50
Joined: Tue Jan 09, 2007 3:12 pm
Location: Orange County, CA
Contact: Send private message

Thu Mar 29, 2007 12:25 am

All of my plugins are the latest versions. MainLobby is the latest version. The only one that is not the latest is MLServer. I am running .250 and I saw a .251, but I was waiting to see if a fix came out for the Server not responding.

Buy the way, that was a fast response. 2 minutes.

User avatar
DavidL
Founder
Founder
Posts: 11675
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact: Send private message

Thu Mar 29, 2007 12:37 am

Not seeing that result.
Here is the command I am sending
MLServeCmd.MLCallerID|Previous
v 3.0.219 of MLCallerID plugin on MLServer 3.0.251
The database name is CallerIDv3.mdb with this version plugin.

bobmre
Member
Member
Posts: 50
Joined: Tue Jan 09, 2007 3:12 pm
Location: Orange County, CA
Contact: Send private message

Thu Mar 29, 2007 1:56 am

Could you try the MLServeCmd.MLCallerID|Next command.

Return to “Phone Support”

Who is online

Users browsing this forum: No registered users and 2 guests